Not able to connect to "Go To Meeting" Please Help

  • Problem
  • Updated 1 year ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: This specific issue was resolved.

Hi
I have been attending a Go To Meeting organised all these days. However I am not able to connect to "Go To Meeting organised by my organiser for the last two sessions. I tried several times but I am getting the following error

"Aconnection could not be established" Please Verify

a) You are connected to the internet

b) A personal Firewall such as Zone Alarm, Norton Personal Firewall etc has not blocked "Go To Meeting". If spoo go to your Fire wall Program Controls and unblock Go To Meeting"

Please Help
Photo of ARVINDH MURALIDHARAM

ARVINDH MURALIDHAR

  • 1 Post
  • 0 Likes
  • sad

Posted 2 years ago

  • 12
Photo of Glenn Dobson

Glenn Dobson, Community Leader

  • 5165 Posts
  • 179 Likes
Official Response
Hi,

This issue will be corrected in a future version of GoToMeeting, however if you are connecting to a meeting or webinar being held with an older version you will still experience it. In order to correct this issue with older GoToMeeting versions, please do the following:

1. Download this registry file: https://citrix.sharefile.com/d-sb499c...

2. UnZip the file

3. Right click on the registry file and select Merge

Thanks to Manoj Mishra for posting this info previously.